Go to All Forums

support for .net agent 3.7

Hi, I'm using .net agent 3.7 but I'm NOT using .net 2.0 and I am NOT using versions of TLS prior to 1.2. Are you discontinuing support for all versions of the .net agent that are earlier than 4.0? or are you only discontinuing support for the agent if you're actively using .net 2.0 or a version of TLS prior to 1.2?

Reply 1
Replies (1)

Re: support for .net agent 3.7

Hi,

Kindly upgrade your agent version to v4.0 at the earliest. Since your applications are not using .NET 2.0, your monitoring capabilities will not be affected. 

Please note that earlier versions of .NET Agent were compiled on .NET 2.0 framework, and so, cannot support TLS 1.2, irrespective of the .NET version that your applications use. With version 4.0, we changed our agent to compile with .NET 4.5, and so, the minimum supported framework version for the applications being monitored is also, (coincidentally) 4.0. 

Hope this answers your question.

Thanks & Regards, 
Shrinivasan S S
Developer, APM Insight .NET agent

Reply 0