Go to All Forums

Extreme Networks VSP7400 note recognising interfaces or reporting CPU & Power in the readily available template

Hi,

Just wondering if anyone has any experience with adding Extreme Networks switches to 24x7. Some I have had no issue, EXOS and VSP based switches.

One model I am having an issue is with the VSP7400. There is a template available for this, but on discovery no interfaces are detected.

The template also looks like it comes with OID's configured for CPU, power supplies, memory usage, but none seem to work.

The switch is recognised, shows up and run this tool also:

support.site24x7.com/portal/en/kb/articles/to-check-the-snmp-reachability-using-mib-browser

The output is as follows:

sysObjectID.0:-->.iso.org.dod.internet.private.enterprises.1916.2.325

I can also use the standard MIB to pull all the interfaces, so from what I can tell, it should have no issue reporting and discovery all the relevant elements?

Appreciate any help in advance.

Like (1) Edit Delete Reply
Replies (1)

Re: Extreme Networks VSP7400 note recognising interfaces or reporting CPU & Power in the readily available template

Hey there,

Usually, in such scenarios, rediscovering interfaces for the device helps. To do this, click on the hamburger icon next to the desired device and click Rediscover Interfaces. Please refer to the below screenshot for details.

Rediscover Interfaces
If this doesn't work, please drop in a mail to support@site24x7.com with the following details:

  • The version number of the On-Premise Poller that you're using.
  • The IP and hostname of the device that you wish to monitor.
  • The On-Premise Poller logs.

This will help our team to guide you with the device discovery. Hope this helps.

Feel free to add your feedback as comments below.

Best,
Rama

Like (0) Reply

Was this post helpful?