Go to All Forums

On-Premise Poller version 5.0.0 network module is not working

Hi,

I installed new On-Premise Pollers (version 5.0.0) and the network module is not coming up and stack on initializing for many minutes and after that showing status down on the network module.

On other On-Premise Pollers with version 4.7.2 everything is working fine.

Thanks,

Lior

Like (2) Reply
Replies (6)

Re: On-Premise Poller version 5.0.0 network module is not working

Hi Lior,

Thank you for contacting us. We see that the On-Premise Poller (version 5.0.0) has been started without the root privileges, thus causing the initialization issue for the Network Module's database. Kindly follow step 5 in this KBase and troubleshoot the network module with admin/root privileges.

Let us know for further queries, if any, in the below thread.

Thanks,

Divyasree

Like (0) Reply

Re: Re: On-Premise Poller version 5.0.0 network module is not working

Hi,

I'm trying to run the command and getting the following output:

Warning!!! Attempting to reinitialize the Network database!!! This will result in loosing your current data!!!
Do you want to continue [y/n] ?
y
Initializing Network database. Please wait....
initdb: cannot be run as root
Please log in (using, e.g., "su") as the (unprivileged) user that will
own the server process.
chown: invalid user: ‘postgres:postgres’
chown: invalid user: ‘postgres:postgres’
Kindly check reinit logs for more information --/Site24x7OnPremisePoller/logs/reinitlog.txt--.

 

Like (0) Reply

Re: Re: Re: On-Premise Poller version 5.0.0 network module is not working

Hi Lior,

We see that you have deleted the problematic On-Premise Pollers. Please be informed that we could troubleshoot the problematic On-Premise Pollers only when they are in the active state. I request you to install the On-Premise Pollers again and check if the issue persists. 

If you still face the issue, kindly reach us at support@site24x7.com with the following details:

  1. Name of the On-Premise Poller 
  2. Logs of the On-Premise Poller

Regards,

Divyasree

Like (0) Reply

Re: Re: Re: Re: On-Premise Poller version 5.0.0 network module is not working

ok, I will reintall all the pollars again and update you regarding the names.

Like (0) Reply

Re: Re: Re: Re: On-Premise Poller version 5.0.0 network module is not working

I installed all the pollars again, same issue, update me once you see it.

Like (1) Reply

Re: Re: Re: Re: Re: On-Premise Poller version 5.0.0 network module is not working

Hi Lior,

Thanks for your patience. Kindly follow support ticket #1231131 to download and extract the patch file that we had shared. Let us know for further queries, if any, in the below thread.

Regards,

Divyasree

 

Like (0) Reply

Was this post helpful?